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• 請先瞭解軟體需求及相容性：電腦作業系統版本需為 mac OS 10.14 以上，Microsoft Word 版本需為 2016、
2019、office 365 電腦版。

• 若目前使用 EndNote 20 等其它較早版本，請先將您的 EndNote Library 備份，移除現有版本後，再行安裝。
• 安裝前請確實關閉如 Microsoft Word、Apple Pages 等文書處理軟體。

• 參考文獻可利用 Groups 群組及 Tags 標籤兩種方式有效分類管理。
• 寫作搭配 Cite Wile You Write (CWYW) 工具，一鍵套用書目格式，快速成型引文及參考書目，免於格式編修

困擾，輔助您專注研究。
• 完成個人化帳號註冊，可利用 Share 功能與他人協同合作、單筆書目資料版本比對，以及使用 Manuscript 

Matcher 投稿比對分析，輔助將研究成果發表在適合的期刊。

安裝前須知：

請經由所屬單位下載「EndNote21_MAC.dmg」 
檔，並以左鍵雙擊開啟檔案。
於 EndNote 21 Installer 視窗，以左鍵雙擊圖示進
行安裝程序。
依其步驟點擊 [Install] 、 [Next] 、 [Done] ，直至
顯示「Thank you for using EndNote 21」，此即
完成基礎安裝 （500 多種書目格式） 。
EndNote 客製安裝包含 7,000 多種書目格式，於完
成基礎安裝後，可開啟 EndNote 21 ，至左上方工
具列點擊 [EndNote 21]  →  [Customizer…] ，開啟
客製安裝項目清單。
於　EndNote　21　Customizer　視窗中，勾選
「Connections、Import Filters、Output Styles」

建立個人 EndNote Library

Accelerate Your Research

EndNote 21 安裝說明

開啟 EndNote 21 ，至上方功能列點選 [File] → [New] ，依個人分類習慣選擇儲存路徑 （不建議選擇儲存雲端） 
及編輯檔案名稱後，點擊 [Save] 即建立完成。
建立個人 EndNote Library 後，於儲存路徑下會同時產生兩個同名檔案，副檔名分別為　「.enl」 及 「.data」。
如欲變更儲存路徑，兩個檔案需同步移動。
若於前述 「步驟1.」 建立個人 EndNote Library 時，亦勾選 [Save as Package] ，可建立副檔名為 「.enlp」 格
式的 EndNote Library ，意即將 「.enl」 與 「.data」 合二為一，此為 Mac 系統專用格式。

1.

2.

3.

1.

2.

3.

5.

4.

Quick Reference Card for Mac

Mac系統專用存放夾帶附檔存放書目資料

等三個項目，點擊 [Next] 執行完成後即完成客製安裝。
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EndNote 21 使用介面明

於檢索結果頁面，利用核取方框勾選欲匯出的參考
文獻。
點擊頁面上方 [匯出…] ，選擇 [EndNote 桌面版] 。
選取匯出範圍，建議可於 [紀錄內容] 中選擇 [完整記
錄] 後，點擊 [匯出]，並下載儲存 「.ciw」 檔案。
開啟 「步驟3.」 所儲存的 「.ciw」 檔案，即可將所
勾選之書目資料匯入正開啟的 EndNote Library。

1.

2.
3.

4.

4.

於檢索結果頁面，利用核取方框勾選欲匯出的參考
文獻，並點擊右上方 [存盤] 。
於處理結果頁面左欄選擇 [EndNote] ，接著點擊右
上方 [輸出到本地文件] 下載儲存 「.txt」 純文字
檔。
回到 EndNote Library ，點擊上方功能列 [File] → 
[Import] 開啟 Import 視窗。
於 Import 視窗，瀏覽選擇 「步驟2.」 所下載的純
文字檔。
於 Import 視窗，點擊左下方 [Options] 選單，在 
Import Options 項目，選擇 [EndNote Import] ，
接著點擊右下方 [Import] 即可將所勾選書目資料匯
入正開啟的 EndNote Library 。

1.

2.

3.

5.

純文字檔匯入：以「中國期刊全文資料庫」為例

直接匯入：以「Web of Science資料庫」為例

由電子資料庫匯入參考文獻

於Library 搜尋

快捷鍵
參考文獻清單

詳細書目資料
及分類標籤

書目格式預覽

文獻分類

群組分類

標籤分類

Online Search

功能列

蒐集匯入參考文獻
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您無需為既有的 PDF 檔逐篇搜尋其書目資料，EndNote 可辨識 PDF 檔第 1-2 頁是否包含 DOI 碼，透過 DOI 
碼連線至 CrossRef、PubMed 等資料庫進行比對，將其對應的書目資料回傳至 EndNote Library。

透過 EndNote Library 查找有連線設定的資料庫 （如無使用權限則無法使用） ，可直接取得書目資料，亦可
儲存檢索條件以便日後利用。

於 EndNote Library 中，將左側 [Online Search] → [+] 選單展開，直接雙擊欲查找的資料庫。
於其上方選擇檢索欄位並輸入檢索式，點擊 [Search] 即可檢索符合條件之書目資料。
直接於檢索結果中選擇欲匯入的書目資料，點擊右上方   即可匯入至 EndNote Library　，或點擊右鍵選擇 
[Add References To…] 匯入至群組 Group 。
可點擊 [Search Options] 選擇 [Save Search] 儲存檢索策略，日後可選擇同路徑 [Load Search]  載入已儲存
的檢索策略。

1.
2.
3.

4.

至上方功能列 [Reference] → [New Reference]，或點擊    快捷鍵，開啟 New Reference 視窗。
書目格式針對不同的文獻類型有其相對應的註錄欄位資料，於 EndNote 套用書目格式時亦會依照書目資料
所設定的資料類型而變化。在 New Reference 視窗欄位上方 [Reference Type] ，可點擊展開選擇該筆書目
資料之文獻類型。
Author、Reporter… 等欄位，如有 1 位作者以上，可敲擊 Enter 鍵換行區隔每位作者。團體作者可於名稱
後加上 1 個半型逗號使 EndNote 辨別。
於 New Reference 視窗欄位下方 [File Attachments] ，點擊 [Attach file] 可夾帶附檔 
（至多 45個檔案） 。
編輯完成後，請點擊右上方 [Save] 儲存，即可於 EndNote Library 中看見新增的書目資料。

1.
2.

3.

4.

5.

匯入參考文獻PDF 檔（適用於西文文獻，中文及掃描檔不適用）

匯入單篇或資料夾中的PDF 檔

1.
2.
3.

4.
5.

至 EndNote Library ，點擊左上方功能列 [File] → [Import] 開啟 Import 視窗。
於 Import 瀏覽視窗中，選擇欲匯入的單篇 PDF 檔或資料夾。
點擊左下方 [Options] ，於 Import Options 選單項目中選擇：
       [PDF File or Folder]：匯入單篇PDF 檔或資料夾中的PDF 檔。
       [PDF Folder as a Group Set]：匯入資料夾中的PDF 檔並建立群組集。
點擊右下方 [Import] 即可將所選匯入至 EndNote Library 。
匯入後將有兩種情形：其一，有正確 DOI 碼者將成功匯入對應的書目資料及 PDF 檔；其二，無 DOI 碼者，
僅匯入 PDF 檔，其標題欄位則預設為原始檔名。

自行新增書目資料與夾帶檔案

Online Search
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Find Full Text 功能運用多種技術，輔助您取得現有參考
文獻的PDF 全文檔案。

※請勿短時間內以此功能大量下載全文，將可能遭資料
庫判斷為異常下載而使單位停權。

查找PDF 全文檔案（適用於西文文獻）

首次設定檢查：上方功能列 [EndNote 21] →
[Preferences…] 開啟偏好設定視窗，點擊左欄 [Find 
Full Text] 項目，確認查找範圍並點擊 [Save] 儲存。

回到 EndNote Library，選取欲查找全文的參考書目，並
點擊右鍵選擇 [Find Full Text] 或右上方    快捷鍵查找
PDF 全文。

1.

2.

刪除重複的參考文獻
首次設定檢查：上方功能列 [End　Note21] →
 [Preferences…] 開啟偏好設定視窗，點擊 [Duplicates] 
項目，設定比對欄位（即勾選項目相同，將判定為重複
的書目資料）並點擊 [Save] 儲存。
回到 EndNote Library ，點擊上方功能列 [Library] → 
[Find Duplicates]，即執行比對重複書目資料。
若 有 重 複 的 書 目 資 料 ， 　 E n d N o t e 　 將 自 動 彈 出 　 F i n d  
Duplicates 視窗，以兩欄式呈現重複的書目資料，並以
欄位灰底標示相異處，便於比對、查看與編輯，使其中
一 筆 書 目 資 料 完 整 且 正 確 後 ， 點 擊 其 上 方 　 [ K e e pT h i s 
Record]　保留該筆書目資料，另一筆則自動刪除。書目
資料最底下亦同時顯示匯入及更新日期。

1.

2.

3.

PDF管理：新增夾帶、重新命名、開啟與編輯

查詢 EndNote Library 中的書目資料

• 簡易檢索 Simple Search ，預設檢索所有欄位：於上方檢索框，直接輸入檢索詞，並點擊右方放大鏡執行檢索。
• 進階檢索 Advance Search ，自訂檢索欄位：點擊簡易檢索右下方 [Advanced Search] 開啟進階檢索功能，利

用左方各欄位下拉選單選擇檢索欄位，輸入檢索詞，搭配檢索條件、布林邏輯設計檢索式，最後點擊右下方 
[Search] 執行檢索。

先選擇欲查找的範圍，可以是 All References 或 Group 群組，再選擇查找的方式。

1.

2.

3.

左鍵雙擊參考文獻，右側欄將顯示對應的詳細書目資料，利用 [Summary] 頁籤最上方 [Attach file] 新增附
加檔案，或至 [Edit] 頁籤 [File Attachment]  欄位→ [Attach file] 新增附加檔案（至多45個檔案）。
欲開啟或編輯附加檔案，可至該筆參考文獻，開啟詳細書目資料，於 [Summary] 頁籤最上方既有檔案，左
鍵單擊檔案開啟選單，可選擇 [Open]  使用 EndNote 內建檢視器開啟與編輯，或選擇 [Open with Preview] 
使用電腦預設 PDF 檢視器開啟與編輯。
可設定於夾帶檔案時重新命名附加檔案：點擊上方功能列 [EndNote 21]  →  [Preferences…]  開啟偏好設定
視窗，點擊 [PDF Handling]  項目，選擇依不同欄位命名。

管理參考文獻
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Group Set （群組集） ：在 EndNote Library 左欄， MY GROUPS 功能點擊右鍵，選擇 Create Group Set 建
立群組集，於其名稱上點擊右鍵，可選擇變更名稱或刪除；利用群組集分類管理各類群組。
Group （群組） ：在欲加入的 Group Set （群組集） 點擊右鍵，選擇 Create Group 建立群組，於其名稱上
點擊右鍵，可選擇變更名稱或刪除；利用群組分類管理參考文獻，直接將參考文獻拖曳至群組，即可將之分
類。群組與　「為參考文獻貼標籤」　概念相似，依其需求將參考文獻複分至不同群組，刪除群組亦不影響 
EndNote Library 參考文獻總筆數。
Smart Group （智慧群組） ：可利用欄位檢索搭配布林邏輯，將符合條件的參考文獻分類至智慧群組。
From Groups （集合群組） ：以現有群組搭配布林邏輯 （AND、OR、NOT） 建立集合群組。
日後如參考文獻匯入至 EndNote Library ，符合 Group 設定條件者 （僅限於Smart Group 及 From Groups） 
將自動分類至群組。

EndNote 預設將 24 小時內新增的參考文獻標註在 Recently Added ，於
該項目上點擊右鍵，可選擇設定時間區間。

1.

2.

1.

2.

3.
4.
5.

在 EndNote Library 中，無論於左欄各項目分類或書目資料，點擊右鍵後選擇最下方 [Open in New Tab] 即
可另外開啟工作頁面，便於分流執行。

Recently Added 近期新增的參考文獻

Ｍy Tags 標籤功能（新功能）

可於 EndNote Library 左欄， MY TAGS 功能點擊右鍵，選擇 Create Tag 根據書目資料重要程度或其它分類概
念，點擊右下方 [Create Tag] ，建立不同顏色不同命名的標記。

為更有效地協助書目管理， EndNote Library 提供書目資料視覺化顏色區別。

特定書目資料點擊右鍵或雙擊至 [Edit] 頁籤 [Tags] 欄位底下 
[Manage Tags] ，選擇既有標記且點擊右下方 [OK] ，即完成
視覺化標記分類。單筆書目資料可標記多個標記。

My Groups 群組分類參考文獻

Openin New Tab 工作分流
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Compare versions 比較書目資料儲存版本（新功能） 
※　該功能需註冊一組專屬　EndNote　Online　帳號密碼，可在偏好設定視窗中選擇自動儲存或手動儲存至 
EndNote Online ，比較同一筆書目資料於不同時間點的編修內容，避免因資料誤刪而產生困擾。

於　EndNote　Library　中，點擊上方功能列　[Help]　→
  [EndNote Online] ，將另開網頁連線至 EndNote　Online ，
點擊右側 [Register] 進行註冊。
於 EndNote Library 中，點擊上方功能列 [EndNote　21] → 
[Preferences…]　開啟偏好設定視窗，點擊 [Sync] 項目，輸
入「步驟1.」已確實開通之帳號密碼。
如勾選 [Sync Automatically] 功能，書目資料將於每次開啟
EndNote Library 時自動同步或於結束EndNoteLibrary 工作時
詢問是否將異動更新至 EndNote Online ；如無勾選，則依需
求於 EndNote Library  左上方點擊 [Sync Configuration] 進行
手動儲存（後續登入流程則為 [Sync Status] → [Sync now] ）。
雙擊單筆書目資料後，點擊右上方 [Compare　versions] 即
可依照不同時間點所儲存的編修內容進行切換比對；左側為目前 EndNote　Library　中之書目資料狀況，右側
右上方則可切換瀏覽該筆書目資料於不同時間點所儲存的編修內容，如有差異，欄位名稱將呈現深灰色作為
標記。
若欲選擇右側過往時間點之書目資料，點擊 [Use this version]，則書目資料將回復至所選內容。

1.

2.

3.

4.

5.

EndNote 與 Retraction Watch 資料庫合作，如您所匯入至 Endnote Library 或插入至 Word 的參考文獻中，
有被期刊單位發出撤稿通知者，將會出現如下圖之撤稿警示。
※該功能需註冊一組專屬 EndNote Online 帳號密碼，並需於 EndNote Library 中登入後才能作用。

該功能需連線至 EndNote Online 狀態，經由參考文獻中的 DOI 號碼或 PubMed ID 進行確認，作為提醒謹慎
參考之用。可再點擊 Read More 連線至期刊單位細部查看該篇參考文獻。
該項功能的連線確認通常會在您開啟 EndNote Library 後、匯入及編輯參考文獻階段時進行，Retraction Watch 
資料庫一週更新數次。

1.

2.

Retracted Publication
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使用文書管理軟體 Microsoft Word for Mac 搭配 
EndNote 21 的 Cite While You Write (CWYW) 工
具，輕鬆建立引文及參考書目。 CWYW 工具列表及
位置如右圖。

方式一：至 EndNote Library 選取單筆或多筆欲引用的參考文獻後，點擊上方     快捷鍵 。
方式二：承方式一，選取完成後，點選上方工具列 [Tools] → [Cite While You Write (CWYW)] → [Insert 
Selected Citation(s)] 。
方式三：承方式一，選取完成後，敲擊鍵盤快捷功能 「Control + 2」 。
方式四：在 Word 中點擊 CWYW 工具列 [Insert Citation] ，於 [Find Citation] 搜尋框內輸入欲查找且在 
Library 書目中含有的關鍵詞，再選取所需引用之參考文獻，接著點擊下方 [Insert] 。

插入引用文獻
以下皆需先開啟 Word 並將游標放置在文中欲插入引文的位置，插入引文介紹四種方式：

於 Word 點擊 CWYW 工具列中 [Style] 展開選單，選擇預設
書目套用或點擊 [Select Another Style…] 尋找欲套用的書
目格式。

EndNote 針對各類型的書目格式，保有編輯調整的彈性，利用 CWYW 工具列左側 [Edit & Manage Citation
(s)] ，可編輯、新增或移除已插入的引文。

套用現有書目格式

編輯引用文獻

依欲投稿單位規定，選擇並套用現有書目格式。 

在 Word 中點擊已由 EndNote Library插入欲編輯的引文，意即選取使其反白。
開啟編輯視窗：在 Word 上方 CWYW 工具列中的 [Edit & Manage Citation(s)] ，會於引文列表中反白選取 
「步驟1.」 所選引文，下列區分為四種類型的編輯調整。

1.
2.

1.
2.

3.
4.

• Edit Library Reference ：可回到 EndNote Library 
中，編輯該筆書目資料。

• Remove Citation ：移除該筆引文。
• Insert Citation ：在該筆引文之後插入新的引文。
• Update From My Library ：將 Library 的書目資料

與引文連動更新。

• 預設值
• 作者（年分）
• 僅顯示年分
• 僅顯示作者
• 不顯示作者與年分
• 隱藏於文中，僅顯示在參考書目

編輯書目與新增移除：點擊引文記錄右側齒輪圖示展開選單。

調整引文順序：點擊引文記錄左側箭頭，調整引文前後順序。
變更顯示樣式：設定引文在文中顯示的樣式，可選擇顯示為：

強調敘述：利用前、後綴詞與頁碼，強調引用重點。

寫作編輯功能
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您可利用 Word 中 CWYW 工具列的 Categorize References 功能，分類參考書目 （例：依語言或資料類型）。

參考書目分類設定

使用 EndNote 所建立的引文及參考書目因其皆含有參數，故而能於 Word 進行修改與編輯。當您將文件編輯
完成，準備繳交報告或投稿期刊時，建議將參數移除後再行送出。

移除參數

於 Word 中 CWYW 工具列，點擊 [Tools] → [Convert to Plain Text] 。
跳出訊息視窗提醒您將會另開一份不含參數的新文件，點擊　[確認]　即可。
請 將 新 文 件 另 存 新 檔 ， 並 勿 刪 除 含 參 數 的 原 檔 ， 以 便 日 後 仍 可 透 過 
EndNote 編輯修改。

1.

3.
2.

EndNote　可將已選取的、於群組中的參考文獻，或
整個 EndNote Library 建立壓縮檔，便於存檔備份
或與他人分享。

至 E n d N o t e 　 L i b r a r y 　 上 方 功 能 列 點 擊 [ f i l e ] 　 → 
[Compressed　Library(.enlx)]。
跳出Compress Library 選項視窗，可選擇：

依需求設定項目後，點擊右下方[OK] 並選擇壓縮檔的儲存路徑生成副檔名.enlx之壓縮檔。
如需使用壓縮（備份）檔時，可雙擊滑鼠左鍵開啟.enlx檔案，即可解壓縮為.enl檔及.data 檔。

1.

2.

3.
4.

僅將已插入的引文匯出為Traveling Library，進一步分享利用
於已插入引文的 Word 文檔中，在 CWYW 工具列點擊 [Tools] → 
[Export Traveling Library] 。
可選擇匯出至現有 Library 中，或另外儲存一個新的 Library。

1.

2.

開啟參考書目分類視窗，點擊 [Categorize References] → [Configure Categories…] 。
預設分類項目為 Primary Sources 及 Secondary Sources 。如欲更名可點擊右鍵展開清單 [Rename] 進行修
改，若需刪除該分類，可點擊左側減號或滑鼠右鍵選擇 Delete 。
欲新增分類項目，可點擊左上方加號新增，並自行命名 （例：Books、Journals） 。
於右側引文清單中選取欲分類之引文，拖曳至分類項目後即完成分類。
完成分類後，點擊右下方 OK 儲存。回到文章最後的參考書目，即可見書目依自訂分類排列。

1.
2.

3.
4.
5.

匯出壓縮檔

建立壓縮檔/ 建立並透過E-mail 傳送。
附加檔案：包含/ 不包含。
壓縮範圍：Library 中所有參考文獻/ 反白選取之參考文獻/ 群組或群組集中的參考文獻。
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可透過個人化帳號將參考文獻同步至 EndNote Online ，進而將 EndNote Library 與 Group 分享給其它使用者。

分享Library / Group

分享 EndNote Library：在 EndNote Library 上方功能列點擊 [File] → [Share…]，開啟 Sharing 視窗。1.

開啟被分享的 Library ：在 EndNote Library 上方功能
列點擊 [File] → [Open Shared Library…] → 選擇欲開
啟的 Library 所屬帳號 → 點擊 [Open] ，即可開啟該 
Library 。
分享 Group （限一般 Group） ：在欲分享的 Group 上
點擊右鍵，選擇 [Share Group] 開啟 Share Group 視窗 
（參考 「1. 分享 EndNote Library」 說明） 。
開啟被分享的 Group：在 EndNote Library 左欄，
GROUPS SHARED BY OTHERS 會顯示被分享群組的所
屬 帳 號 及 名 稱 ， 直 接 點 擊 欲 開 啟 的 　 G r o u p 　 ， 將 開 啟 
EndNote Online 並顯示該群組及其參考文獻。

2.

取消同步：於 EndNote Library 上方功能列點擊 [EndNote 21] → [Preferences…] → [Sync] → [EndNote 
Defaults] → [確定] ，清除在公用電腦的個人帳號資訊。

4.

3.

於 EndNote Library 點擊左欄上方 [Sync Configuration] → 
[Sync Now] ，開啟 EndNote Login 視窗，在 EndNote 
Account Credentials 登入個人化帳號及密碼且點擊 [OK] 。
若 尚 未 註 冊 個 人 化 帳 號 者 ， 請 於 上 方 　 C r e a t e 　 a 　 n e w 
EndNote Account 點擊 [Sign up] ，依步驟輸入個人資
料以建立個人化帳號。
連結至 EndNote Online：

1.

2.

3.

4.

個人化帳號：同步備份、分享Library / Group

如 您 非 初 次 註 冊 個 人 化 帳 號 使 用 者 ， 可 在 EndNote 
Library 上方功能列點擊 [Help] → [EndNote Online]，
即連線至 http://www.myendnoteweb.com 查看參
考文獻。

如 您 是 初 次 註 冊 個 人 化 帳 號 使 用 者 ， 可 連 結 至
https://endnote.com/ 點擊右上方 [EndNote　Web 
L o g i n ] ， 輸 入 個 人 化 帳 號 及 密 碼 後 即 可 使 用 新 版
EndNote Online 。

同步備份至EndNote Online

Invite More People ：輸入欲分享使用者的個人化帳
號、設定其權限 （Read & Write 讀取與編輯、 Read 
Only 唯讀）　、可撰寫邀請對方的訊息，點擊 [Invite] 
發送邀請。

如受邀者收到邀請信件並點擊同意連結，則該名受邀
者的 Status 將由 Pending  →  Member 。

Sharing with：查看及管理已分享的使用者清單與權
限。
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如於 Word 點擊 CWYW 工具列中 [Style] 展開選單，點擊 
[Select Another Style…] 找不到所需書目格式，可至 
EndNote 官方網站搜尋下載。

在 EndNote Library上方功能列點擊 [Help] → [EndNote 
Output Styles] ，此時將連結至瀏覽
器開啟 EndNote 官方網站。
可於 EndNote 官方網站 [Keyword] 搜尋列中輸入欲查找
書目格式名稱、期刊名稱或期刊名稱部分關鍵字。
於結果清單中確認所需書目格式後，點擊右方
[Download] ，將該書目格式檔案放置於 Finder →
 Application → EndNote 21 → Styles 路徑下，即可於 
Word → CWYW → [Style] → [Select Another Style…] 中
尋得。

1.

2.

3.

研究時不可不知

洞悉研究主題布局

新增書目格式

建立 Web of Science 引用文獻報告 （單位須有 Web of 
Science 使用權限，以下縮稱 WoS） ，以現有 EndNote 
Library 中的參考文獻延伸分析主題趨勢。

AI智慧推薦投稿期刊
EndNote 投稿比對分析 ( Manuscript Matcher ) 係以標
題、摘要及引用文獻這三項主要資訊，結合 Web of
 Science 文獻比對分析，提供適合投稿的期刊建議。使用
前須 Word 中有插入引用文獻狀態。

選取文獻後，點擊 EndNote Library 右上方      快捷鍵，將連
結至 Web of Science 並自動建立引用文獻報告。

※ 上述所選之書目資料 Accession Number 欄位需含 WoS 
/ PubMed 文獻編號。

※ 需註冊個人化帳號並登入完成

1.

2.
3.

於 Word 利用 CWYW 插入引用文獻後，點選 CWYW 工具
列中的 [Manuscript Marcher] 將引文資料帶入 EndNote 
Online 比對系統。
手動貼入標題與摘要，並點擊 [尋找期刊] 。
比對後可見 「最佳適配期刊清單」 與期刊資訊，並可連
結至 Journal Citation Reports 做進一步的投稿評估。


